在线检测未来函数

飞狐黄金筹码指标公式

来源:Internet,编辑:股旁网,2010-07-28

使用说明:1、蓝色竖线为买票区域;粉线为主力筹码,结合蓝色区域越低越买,然后中长线持有
2、绿线为散户筹码,偏离粉线越大,说明行情越猛!红柱越高,说明行情越猛!黄柱越高说明主力持仓越多
3、0轴红色为中长线上涨趋势,0轴绿色为中长线下跌趋势,趋势一目了然

Var2:=MA(CLOSE,60);
Var3:=MA(CLOSE,2);
Var6:=100*(WINNER(Var2*1.1)-WINNER(Var2*0.9));
Var7:=100*(WINNER(Var2*1.1)-WINNER(Var3*0.85));
主力动向:if((Var6-Var7)*2>0,(Var6-Var7)*2,0),stick,COLORred;
控盘筹码:if((0.1-winner(c/1.1))*100<0,(0.1-winner(c/1.1))*100,0),stick,coloryellow;
散筹:(winner(c)-winner(c*0.8))*100,color00ff00;
庄筹:(winner(c)-winner(c*0.2))*100,colorff00ff;
70;
VAR1N:=1981231;
U1:=IF(DATE<=VAR1N,1,0);
U1:=IF(DATE<=VAR1N,1,0);
生命线:=100*WINNER(CLOSE);
顶线:=ABS((COST(50)-CLOSE)/CLOSE*100)*U1,LINETHICK2;
操作线:=SMA(生命线,3,1);
海平面:=HHV(散筹,6)*U1*0.732,LINETHICK1;
黄金窝:if(顶线>操作线,-顶线,0),linethick0,colorgreen;
STICKLINE(顶线>操作线,-顶线,0,0.1,0),colorblue;
{股旁网-股票公式网站 www.gupang.com}
0.111111111110,colorblack;
-50;-85,linedot;
DRAWICON(EMA((3*CLOSE+OPEN+CLOSE)/6,20)>=EMA((3*CLOSE+OPEN+CLOSE)/6,60),0,10);
DRAWICON(EMA((3*CLOSE+OPEN+CLOSE)/6,20)<EMA((3*CLOSE+OPEN+CLOSE)/6,60),0,11);
v0:=MA(VOL,5);
v1:=MA(VOL,10);
v2:=MA(VOL,30);
v3:=MA(VOL,60);
v4:=MA(VOL,90);
yw1:=v1*0.382+0.618*v2,linethick2,colorred;
yw2:=v3*0.382+0.618*v4,linethick2,color33ff00;
yw3:=VOL*0.382+0.618*v0,linethick2,colorffff00;
DIFF:=EMA(yw3,12) - EMA(yw1,26);
DEA:=EMA(DIFF,9)/380-100,colorff00ff;
DRAWICON(CROSS(dea,yw2),-5,12);
DRAWICON(CROSS(yw1,yw2) ,5,13);

飞狐黄金筹码指标公式

 

相关文章