在线检测未来函数

同花顺KDJ特好做波段指标公式

来源:Internet,编辑:股旁网,2010-07-28

N=13;
STICKLINE(C>0,79.5,80,15,0),colorcyan,LINETHICK2;
STICKLINE(C>0,50,49,8,0),colorwhite,LINETHICK2;
STICKLINE(C>0,20,19.5,15,0),colorcyan,LINETHICK2;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,5,1);
D:SMA(K,3,1);
J:=3*K-2*D;
FILLRGN(D,K,(D<K),colorred);
FILLRGN(D,K,(D>K),colorgreen);
STICKLINE(J>REF(J,1),J,REF(J,1),8,0),COLOR0022FF;
STICKLINE(J>REF(J,1),HHV(J,3),LLV(J,3),1,0),COLOR0022FF;
STICKLINE(J>REF(J,1),J,REF(J,1),5,0),COLOR0066FF;
STICKLINE(J>REF(J,1),J,REF(J,1),3,0),COLOR0099FF;
STICKLINE(J>REF(J,1),J,REF(J,1),1.5,0),COLOR00DDFF;
STICKLINE(J>REF(J,1),J,REF(J,1),0,0),COLOR00DDFF;
STICKLINE(J<REF(J,1),J,REF(J,1),8,0),COLORFF2200;
STICKLINE(J<REF(J,1),HHV(J,3),LLV(J,3),1,0),COLORFF2200;
STICKLINE(J<REF(J,1),J,REF(J,1),5,0),COLORFF6600;
STICKLINE(J<REF(J,1),J,REF(J,1),3,0),COLORFF9900;
STICKLINE(J<REF(J,1),J,REF(J,1),1.5,0),COLORFFDD00;
STICKLINE(J<REF(J,1),J,REF(J,1),0,0),COLORFFDD0

同花顺KDJ特好做波段指标公式

 

相关文章