在线检测未来函数

大智慧CCI合并指标公式

来源:Internet,编辑:股旁网,2010-07-28

TYP:= (HIGH + LOW + CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
DRAWICON(CROSS(200,CCI),250,2);
DRAWICON( CROSS(CCI,-200),-250,1);
DRAWICON( CROSS(CCI,-100),-100,9);
转强:STICKLINE(CCI>0,0,CCI,4,0),COLOR0000D5;
弱转强:STICKLINE(CROSS(CCI,-200) AND CCI>REF(CCI,1),CCI,0,4,0),COLOR00DFDF;
强转弱:STICKLINE(CROSS(200,CCI) AND CCI<REF(CCI,1),0,CCI,4,0),COLOR00CA00;
{股旁网-股票公式网站 www.gupang.com}
0,POINTDOT,COLORRED;
月:(TYP-MA(TYP,280))/(0.015*AVEDEV(TYP,280)),COLOR000099;
周:(TYP-MA(TYP,70))/(0.015*AVEDEV(TYP,70)),COLOR0066CC;
日:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORWHITE;
BB日:=日-REF(日,1);
BB周:=周-REF(周,1);
BB月:=月-REF(月,1);
partline(日,BB日>0,rgb(255,0,0)),linethick2;
partline(周,BB周>0,rgb(255,22,0)),linethick2;
partline(月,BB月>0,rgb(255,55,0)),linethick2;

大智慧CCI合并指标公式

 

相关文章