在线检测未来函数

大智慧发现黑马指标公式

来源:Internet,编辑:股旁网,2010-07-28

Var1:=EMA(VOL/CAPITAL,3);Var2:=HHV(Var1,240);Var3:=LLV(Var1,240);
Var4:=MA(CLOSE,33);Var5:=EMA(CLOSE,13)-EMA(CLOSE,26);
Var6:=EMA(Var5,9);Var7:=2*(Var5-Var6);
Var8:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
Var9:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
VarA:=(CLOSE-LLV(LOW,225))/(HHV(HIGH,225)-LLV(LOW,225))*100;
VarB:=SMA(Var8,3,1);VarC:=SMA(Var9,15,1);VarD:=SMA(VarA,45,1);
VarE:=(VarD-REF(VarD,1))*50;VarF:=(VarC-REF(VarC,1))*10;
{股旁网-股票公式网站 www.gupang.com}
Var10:=REF(VarC,1)-REF(VarD,1);Var11:=(VarC-Var10-VarD)*30;
Var12:=VarB-REF(VarB,1);固定筹码:
EMA((Var1-Var3)/Var3*Var4,13);
移动筹码:
EMA((Var2-Var1)/Var1*Var4,13);多空对比:固定筹码-移动筹码,
COLORSTICK;
Var13:=Var7>=-0.035 AND Var7<=0.045 AND
CLOSE>MA(CLOSE,5)
AND CLOSE>MA(CLOSE,10) AND 多空对比>-100;
黑马:
IF(Var13 AND Var12>7 AND REF(Var12,1)<0
AND
Var12-REF(Var12,1)>9,1,0),LINETHICK3 ,
Color00FFFF;
STICKLINE(大黑马,0,固定筹码,5,0),LINETHICK3 ,
Color00FFFF;
DRAWICON(大黑马,固定筹码*1.1,1);

大智慧发现黑马指标公式

 

相关文章