在线检测未来函数

通达信反弹K线主图指标公式

来源:Internet,编辑:股旁网,2010-07-28

MA5:MA(C,5),COLORFF00FF,LINETHICK1;
MA10:MA(C,10),COLOR00FFFF,LINETHICK1;
MA21:MA(C,21),COLORC0FF7F,LINETHICK1;
MA55:MA(C,55),COLORFFFFFF,LINETHICK1;
VAR1:=1;
VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4);
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
C1:=(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1),COLORRED,LINETHICK2;
{股旁网-股票公式网站 www.gupang.com}
C2:=(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR1),COLORFFFFFF,LINETHICK2;
AA:=C1>=C2 ;
BB:=C2>C1 ;
DRAWICON(CROSS(C1,C2),L-0.1,1);
DRAWICON(CROSS(C2,C1),H+0.1,2);
STICKLINE(AA,C,O,3,0),COLORRED;
STICKLINE(AA,H,L,0.5,0),COLORRED;
STICKLINE(BB,C,O,3,0),COLOR00FF00;
STICKLINE(BB,H,L,0.5,0),COLOR00FF00;
{红}
STICKLINE(AA,CLOSE,OPEN,3,0),COLOR000099;
STICKLINE(AA,CLOSE,OPEN,2.2,0),COLOR0000CC;
STICKLINE(AA,CLOSE,OPEN,1.5,0),COLOR0000FF;
STICKLINE(AA,CLOSE,OPEN,0.5,0),COLORCC66FF;
{蓝}
STICKLINE(BB,CLOSE,OPEN,3,0),COLORFF7700;
STICKLINE(BB,CLOSE,OPEN,2.2,0),COLORFF9900;
STICKLINE(BB,CLOSE,OPEN,1.5,0),COLORFFBB00;
STICKLINE(BB,CLOSE,OPEN,0.5,0),COLORCYAN;

通达信反弹K线主图指标公式

 

相关文章