在线检测未来函数

通达信MACD趋势K线主图指标公式

来源:Internet,编辑:股旁网,2010-07-28

DIF:=EMA(CLOSE,5)-EMA(CLOSE,34);
DEA:=EMA(DIF,5);
STICKLINE(DIF<=DEA,CLOSE,OPEN,3,0),COLOR009900;
STICKLINE(DIF<=DEA,CLOSE,OPEN,2.2,0),COLOR00BB00;
STICKLINE(DIF<=DEA,CLOSE,OPEN,1.5,0),COLOR00DD00;
STICKLINE(DIF<=DEA,CLOSE,OPEN,0.5,0),COLOR00FF00;
STICKLINE(DIF>=DEA,CLOSE,OPEN,3,0),COLOR000099;
STICKLINE(DIF>=DEA,CLOSE,OPEN,2.2,0),COLOR0000CC;
STICKLINE(DIF>=DEA,CLOSE,OPEN,1.5,0),COLOR0000FF;
STICKLINE(DIF>=DEA,CLOSE,OPEN,0.5,0),COLORCC66FF;
V2V:=V/REF(V,1)>=1.9 AND C>REF(C,1);
STICKLINE(V2V,OPEN,CLOSE,0.5,0),COLORYELLOW;
ZT:=C/REF(C,1)>1.097;
{股旁网-股票公式网站 www.gupang.com}
STICKLINE(ZT,OPEN,CLOSE,0.5,0),COLORYELLOW;
V3V:=V/REF(V,1)>=1.9 AND C<REF(C,1);
STICKLINE(V3V,OPEN,CLOSE,0.5,0),COLORBLUE;

通达信MACD趋势K线主图指标公式

 

相关文章