在线检测未来函数

同花顺BIAS三线粘合指标公式

来源:Internet,编辑:股旁网,2010-07-30

N1:=5;
N2:=10;
N3:=20;
BIAS1:=(CLOSE-MA(CLOSE,N1))/MA(CLOSE,N1)*100;
BIAS2:=(CLOSE-MA(CLOSE,N2))/MA(CLOSE,N2)*100;
BIAS3:=(CLOSE-MA(CLOSE,N3))/MA(CLOSE,N3)*100;
PARTLINE(BIAS1,BIAS1>REF(BIAS1,1),RGB(255,0,0),BIAS1<=REF(BIAS1,1),RGB(0,255,0)),linethick2;
PARTLINE(BIAS2,BIAS2>REF(BIAS2,1),RGB(255,0,0),BIAS2<=REF(BIAS2,1),RGB(0,255,0)),linethick2;
PARTLINE(BIAS3,BIAS3>REF(BIAS3,1),RGB(255,0,0),BIAS3<=REF(BIAS3,1),RGB(0,255,0)),linethick2;
转折1:=REF(BIAS1,2)>REF(BIAS1,1) AND REF(BIAS1,1)<BIAS1;
转折2:=REF(BIAS2,2)>REF(BIAS2,1) AND REF(BIAS2,1)<BIAS2;
转折3:=REF(BIAS3,2)>REF(BIAS3,1) AND REF(BIAS3,1)<BIAS3;
同时转折买点:=转折1 AND 转折2 AND 转折3;
DRAWICON(同时转折买点,MIN(MIN(BIAS1,BIAS2),BIAS3),1);

同花顺BIAS三线粘合指标公式

 

相关文章