在线检测未来函数

同花顺操盘手BS线主图指标公式

来源:Internet,编辑:股旁网,2010-07-31

MA5:MA(C,5),COLORF00FF0;
MA10:MA(C,10),coloryellow;
MA21:MA(C,21),COLORE66878;
MA30:MA(C,30),colorwhite;
MA120:MA(C,120),colorgreen,POINTDOT;
MA240:MA(C,240),colorred,POINTDOT;
X1:=(C+L+H)/3;
X2:=EMA(X1,6);
X3:=EMA(X2,5);
DRAWICON(CROSS(X2,X3),L*0.98,"buy");
DRAWICON(CROSS(X3,X2),H*1.02,"sell");
STICKLINE(X2>=X3,LOW,HIGH,1,0),colorred;
STICKLINE(X2>=X3,CLOSE,OPEN,10,1),colorred;
//STICKLINE(X2>=X3,CLOSE,OPEN,5,0),colorbrown;
STICKLINE(X2<X3,LOW,HIGH,1,0),colorgreen;
STICKLINE(X2<X3,CLOSE,OPEN,10,1),colorgreen;
STICKLINE(CROSS(X2,X3),OPEN,CLOSE,6,0),coloryellow;
STICKLINE(CROSS(X3,X2),OPEN,CLOSE,6,0),colorblue;

同花顺操盘手BS线主图指标公式

 

相关文章