在线检测未来函数

飞狐反RSI均线主图指标公式

来源:Internet,编辑:股旁网,2010-08-01

RSI1预设:=5000;
RSI2预设:=5000;
RSI3预设:=5000;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100;
A:=SMA(MAX(CLOSE-LC,0),24,1);
B:=SMA(ABS(CLOSE-LC),24,1);
A1:=SMA(MAX(CLOSE-LC,0),6,1);
B1:=SMA(ABS(CLOSE-LC),6,1);
{股旁网-股票公式网站 www.gupang.com}
YCJ1:IF(C>LC,(REF(A1,1)*5-REF(B1,1)*5*RSI1预设/10000)/(RSI1预设/10000-1)+LC,LC+REF(B1,1)*5-REF(A1,1)*5/(RSI1预设/10000));
A2:=SMA(MAX(CLOSE-LC,0),12,1);
B2:=SMA(ABS(CLOSE-LC),12,1);
YCJ2:IF(C>LC,(REF(A2,1)*11-REF(B2,1)*11*RSI2预设/10000)/(RSI1预设/10000-1)+LC,LC+REF(B2,1)*11-REF(A2,1)*11/(RSI1预设/10000));
YCJ3:IF(C>LC,(REF(A,1)*23-REF(B,1)*23*RSI3预设/10000)/(RSI3预设/10000-1)+LC,LC+REF(B,1)*23-REF(A,1)*23/(RSI3预设/10000));

飞狐反RSI均线主图指标公式

 

相关文章