在线检测未来函数

通达信筹码锁定指标公式

来源:Internet,编辑:股旁网,2010-08-01

{参数: N1:1,100,5;N2:0,30,2}
A:=1.1*C;
B:=0.9*C;
B1:=100*(WINNER(A)-WINNER(B));
锁定筹码 :100-B1;
C1:=MA(C,13)<REF(MA(C,13),1);
明天买:IF(CROSS(锁定筹码,90)AND C1,60,0);
筹码锁定区:STICKLINE(锁定筹码>65 AND C1,锁定筹码-50,0,6,0);
IF(HHV(LFS,50)=锁定筹码,80,0);
BDGD:=LFS=HHV(锁定筹码,10);
GDSJ:=BARSLAST(BDGD);
前高:IF(GDSJ>0,REF(锁定筹码,GDSJ),REF(锁定筹码,GDSJ)),POINTDOT,COLOR00FF00,LINETHICK0;
变:STICKLINE(CROSS(锁定筹码,70),30,70,1,0),COLORRED,LINETHICK1;
{股旁网-股票公式网站 www.gupang.com}
DRAWTEXT(CROSS(锁定筹码,70),50,' 变'),COLORFFFFCC;
压力:= HHV(MA(锁定筹码,2),3),COLORGREEN;
支撑:=LLV(MA(锁定筹码,2),3),COLORYELLOW;
AA:=REF(锁定筹码,N2)=HHV(锁定筹码,2*N2+1);
BB:=BACKSET(AA,N2+1);
CC:=FILTER(BB,N2) AND 锁定筹码=HHV(锁定筹码,N2+1);
K1:=BARSLAST(REF(CC,1));
DRAWICON(CC,锁定筹码*1.1,2);
AA2:=REF(锁定筹码,N2)=LLV(锁定筹码,2*N2+1);
BB2:=BACKSET(AA2,N2+1);
CC2:=FILTER(BB2,N2) AND 锁定筹码=LLV(锁定筹码,N2+1);
K2:=BARSLAST(REF(CC2,1));
DRAWICON(CC2,锁定筹码*0.98,1);

通达信筹码锁定指标公式

 

相关文章