在线检测未来函数

通达信macd+RSI+KDJ金叉的选股指标公式

来源:Internet,编辑:股旁网,2010-08-01

KDJ_K:="KDJ.K"(39,3,3);KDJ_D:="KDJ.D"(39,3,3);KDJ_J:="KDJ.J"(39,3,3);
买1:=CROSS(KDJ_J,15) OR (CROSS(KDJ_J,KDJ_K) AND KDJ_D<30);
买2:=CROSS("RSI.RSI1"(6,2,2),20) OR KDJ_D<50 AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
{股旁网-股票公式网站 www.gupang.com}
买3:=CROSS("MACD.DIF","MACD.DEA") AND KDJ_D<55 OR CROSS("MACD.MACD",0);
买0:=买1+买2+买3;
买:IF(买0>1,买0,0);

通达信macd+RSI+KDJ金叉的选股指标公式

 

相关文章