在线检测未来函数

飞狐庄家仓位指标公式

来源:Internet,编辑:股旁网,2010-08-01

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:=IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,LINETHICK;
庄家:=EMA(EMA(CLOSE,10),10);
现价:=(庄家-REF(庄家,1))/REF(庄家,1)*1000;
主力:=100*0.95;
平均价 := SMA (现价,5,1)-SMA(现价,13,1);
上价:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;
下价:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;
中价:=MAX(EMA(上价,1)-EMA(下价,5),0)*200;
{股旁网-股票公式网站 www.gupang.com}
吃庄价:=EMA(中价,5);
净吃庄血:=吃庄价;
A1:=30;
实体比例:=(CLOSE-OPEN)/REF(CLOSE,1);
冲击系数:=MA(实体比例,A1);
冲击系数1:=MA(冲击系数,3);
STICKLINE(冲击系数1>0,((冲击系数1*10000 )+净吃庄血)/2,0,3,0),COLORRED;
X:=WINNER(C-0.168*C)*1000;
存货:(MA(X,13))/1.2;

飞狐庄家仓位指标公式

 

相关文章