在线检测未来函数

同花顺量能饱和指标公式

来源:Internet,编辑:股旁网,2010-08-02

{参数:最小1,最大100,默认20}

量能饱和:IF((AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N))*100);
Va:=FILTER(C>0,COUNT(C>0,0));
STICKLINE(Va,20,121,6,1),COLORFFFFFF;
Va1:=FILTER(量能饱和 <= 5,COUNT(量能饱和 <= 5,0));
STICKLINE(Va1,21,(20 + 量能饱和),5,0),COLORFFFFFF;
Va2:=FILTER(量能饱和 > 5,COUNT(量能饱和 > 5,0));
STICKLINE(Va2,21,(20 + 量能饱和),5,0),COLORCCFF88;
Va3:=FILTER(量能饱和 > 20,COUNT(量能饱和 > 20,0));
STICKLINE(Va3,21,(20 + 量能饱和),5,0),COLORFF00FF;
Va4:=FILTER(量能饱和 > 40,COUNT(量能饱和> 40,0));
STICKLINE(Va4,21,(20 + 量能饱和),5,0),COLOR0000FF

同花顺量能饱和指标公式

 

相关文章