在线检测未来函数

通达信小顶小底指标公式

来源:Internet,编辑:股旁网,2010-08-03

{参数:
n1 1 100 45
m1 1 100 15
m2 1 100 1
}
R:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
WK:SMA(R,M1,M2),COLORCC8888,LINETHICK2;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1),COLORGREEN;
D:SMA(K,3,1),COLORWHITE;
J:3*K-2*D,COLOR00FFFF;
T1:=REF(J,1)-REF(J,2)<0 AND J>REF(J,1)-0.7 AND J-REF(J,1)>REF(J,1)-REF(J,2);
T2:=REF(J,1)-REF(J,2)>0 AND J>REF(J,1);T:=T1 OR T2;
{PARTLINE(J,T,RGB(255,0,0),T=0,RGB(255,255,0));}
QQ:=BACKSET(J>REF(J,1),2);
IF(QQ,J, DRAWNULL),COLORRED,LINETHICK1;
K1:=WK>35;
K2:=WK<36 AND J>WK AND WK>REF(LLV(WK,20),5);
KK:=K1 OR K2;
TJ:=T AND J<18 AND KK;
{股旁网-股票公式网站 www.gupang.com}
小底:STICKLINE(TJ,0,-10,1,0 ),COLORFF7700;
STICKLINE(TJ,0,-10,3,0),COLORFF8811;
STICKLINE(TJ,0,-10,2.5,0),COLORFFAA22;
STICKLINE(TJ,0,-10,2,0),COLORFFBB33;
STICKLINE(TJ,0,-10,1.5,0),COLORFFDD44;
STICKLINE(TJ,0,-10,1,0),COLORFFFF55;
小顶:STICKLINE(J>98,100,108,1,0 ),COLOR00AAFF;
STICKLINE(J>105,100,108,3,0),COLOR00BBFF;
STICKLINE(J>105,100,108,2.5,0),COLOR00CCFF;
STICKLINE(J>105,100,108,2,0),COLOR00DDFF;
STICKLINE(J>105,100,108,1.5,0),COLOR00EEFF;
{STICKLINE(J>98,100,105,1.1,0),COLOR00FFFF;};

通达信小顶小底指标公式

 

相关文章