在线检测未来函数

通达信豆豆抄底指标公式

来源:Internet,编辑:股旁网,2010-08-03

VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
波: VAR3;
段: VAR4;
VAR6:=CROSS(VAR3,VAR4) AND VAR3<20;
{股旁网-股票公式网站 www.gupang.com}
DRAWTEXT(FILTER(VAR6,10)=1,40,'豆豆抄底'),LINETHICK3 ;
STICKLINE(FILTER(VAR6,10)=1,0,30,10,0),COLORGREEN ;
VAR7:=CROSS(VAR4,VAR3) AND VAR3>80;
STICKLINE(FILTER(VAR7,5)=1,80,100,10,0),COLORYELLOW ;
DRAWTEXT(FILTER(VAR7,5)=1,70,'想逃就逃,逃的漂亮'),LINETHICK3 ,COLORYELLOW;
VAR8:=CROSS(VAR2,VAR3) AND VAR3>80 AND VAR3>VAR4;
STICKLINE(VAR8,85,100,10,0) ;
90 ;
0;

通达信豆豆抄底指标公式

 

相关文章