在线检测未来函数

同花顺逃顶买底指标公式

来源:Internet,编辑:股旁网,2010-08-05

VAR1:=PEAKBARS(2,13,1)<10;
VAR2:=IF(VAR1=1,2,0);
顶1:= IF(VAR2=2,1,0);
顶B:IF(顶1>REF(顶1,1),78,100),colorgreen,linethick2;
var3:=PEAKBARS(3,8,1)<10;
var5:=IF(var3=1,2,0);
顶:= IF(var5=2,1,0);
顶A:IF(顶>REF(顶,1),78,100),coloryellow,linethick2;
VARC:=(ZIG(3,8)>REF(ZIG(3,8),1)) AND (REF(ZIG(3,8),1)<=REF(ZIG(3,8),2)) AND (REF(ZIG
(3,8),2)<=REF(ZIG(3,8),3));
STICKLINE((VARC=1),18,0,8,1),colormagenta;
DRAWTEXT((VARC=1),8,'+买'),colormagenta;

同花顺逃顶买底指标公式

 

相关文章