在线检测未来函数

大智慧短线RSI指标公式

来源:Internet,编辑:股旁网,2010-08-05

DRAWGBK(c>0),color000000;
LC := REF(CLOSE,1);
RSI:SMA(MAX(CLOSE-LC,0),9,1)/SMA(ABS(CLOSE-LC),9,1)*100,colorffffff;
RSI2:SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100,colorff00ff;
ao:=rsi;
MID:=MA(ao,20);
UPPER:=MID + 2.*STDDEV(ao,20);
LOWER:=MID - 2.*STDDEV(ao,20);
高:=ref(hhv(ao,360),1);
低:=ref(llv(ao,240),1);
【上】:upper,pointdot,colorFFFF00;
【下】:lower,pointdot,colorFFFF00;
{股旁网-股票公式网站 www.gupang.com}
DRAWTEXT(cross(ao,lower), lower,' '),COLORRED;
DRAWICON(cross(ao,lower), lower *0.99,12),ALIGN1;
DRAWTEXT(cross(lower,ao), lower,' '),COLORRED;
DRAWICON(cross(lower,ao), lower *0.99,7),ALIGN1;
drawtext(cross(ao,高),mid,'高'),colorBLUE,ALIGN1;
drawtext(cross(低,ao),mid,'低'),coloryellow;
DRAWTEXT(cross(upper,ao), upper,' ');
DRAWICON(cross(upper,ao), upper*1.4,13),ALIGN1;
DRAWTEXT(cross(ao,upper),upper,' ');
DRAWICON(cross(ao,upper), upper*1.3,8),ALIGN1;

大智慧短线RSI指标公式

 

相关文章