在线检测未来函数

通达信徐文明牛熊三色指标公式

来源:Internet,编辑:股旁网,2010-08-06

使用说明:有一种判断股票运行趋势强弱的方法,被称为“牛熊三色”,牛熊三色每翻红一色,就可以增加1/3的仓位,三色全翻红的时候基本可以满仓。
这三色分别是:
1、MACD指标,DIFF金叉DEA,即MACD出现红柱的时候即为翻红;
2、SAR指标,股价重新回到SRA指标以上,SAR转向到股价之下运行即为翻红;
3、EXPMA指标,7号操盘线(参数7)金叉2号操盘线(参数21)即为翻红。

DIF:=EMA(C,12)-EMA(C,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2,COLORSTICK;
MACD翻红:CROSS(DIF,DEA);
SAR翻红:CROSS(C,SAR(10,2,20));
EMA翻红:CROSS(EXPMA(C,7),EXPMA(C,21));
{股旁网-股票公式网站 www.gupang.com}

通达信徐文明牛熊三色指标公式

 

相关文章