在线检测未来函数

大智慧筹码分布美化版指标公式

来源:Internet,编辑:股旁网,2010-08-06

DRAWGBKLAST(1,STRIP(RGB(4,1,28),RGB(4,1,35),0));
获利筹码:EMA(WINNER(C)*70,5),Colorff00ff,precis0;
亏损筹码:EMA((WINNER(C*1.1)-WINNER(C*0.9))*80,5),Colorf0ff00,precis0;
主力控筹:If(获利筹码>亏损筹码,获利筹码*2,获利筹码),colorred,precis0;
AI:=AMOUNT/VOL/100;
C0:=REF(C,2)*0.865;
C1:=REF(C,13)*0.772;
DSY:=100*vol/CApitAl;
抄底:If((C-MIN(C0,C1))/C<0.1 AND SUM(DSY,5)/5<1.8,100, 0),Color00FF00,precis0;
stickline(抄底,0,30,4,0),ColorFFFFFF;
动态底部:EMA(IF(L<= LLV(l,30),SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(l,1),0),30,1),0),3)*10,STICK,COLORYELLOW,LINETHICK2,precis0;
SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100);
STICKLINE(((CLOSE > 0) AND day=2),20,121,40,1),colorFFFFFF;
STICKLINE(((SAT <= 5) AND day=2),21,(20 + SAT),35,0),colorFFFFFF;
STICKLINE((((SAT > 5) AND (SAT <= 20)) AND day=2),21,(20 + SAT),35,0),colorCCFF88;
STICKLINE((((SAT > 20) AND (SAT <= 40)) AND day=2),21,(20 + SAT),35,0),colorFF00FF;
STICKLINE(((SAT > 40) AND day=2),21,(20 + SAT),35,0),color0000FF;
主力筹码:EMA(WINNER(CLOSE)*70,10),colorwhite,precis0;
散户筹码:EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,10),color00ff00,precis0;
DRAWTEXTREL(10,900,'㊣老兵专用㊣'),linethick1,COLOR00EEff;
STICKLINE(亏损筹码>0,0,亏损筹码,5,1),COLOR66FF00,precis0;
STICKLINE(亏损筹码>0,0,亏损筹码*0.9,5,1),COLOR66EE00,precis0;
STICKLINE(亏损筹码>0,0,亏损筹码*0.85,5,1),COLOR66DD00,precis0;
STICKLINE(亏损筹码>0,0,亏损筹码*0.8,5,1),COLOR66CC00,precis0;
STICKLINE(亏损筹码>0,0,亏损筹码*0.75,5,1),COLOR66BB00,precis0;
STICKLINE(亏损筹码>0,0,亏损筹码*0.7,5,1),COLOR66AA00,precis0;
STICKLINE(亏损筹码>0,0,亏损筹码*0.65,5,1),COLOR669900,precis0;
STICKLINE(亏损筹码>0,0,亏损筹码*0.6,5,1),COLOR668800,precis0;
STICKLINE(亏损筹码>0,0,亏损筹码*0.55,5,1),COLOR667700,precis0;
STICKLINE(亏损筹码>0,0,亏损筹码*0.5,5,1),COLOR666600,precis0;
STICKLINE(亏损筹码>0,0,亏损筹码*0.45,5,1),COLOR665500,precis0;
STICKLINE(亏损筹码>0,0,亏损筹码*0.4,5,1),COLOR664400,precis0;
STICKLINE(亏损筹码>0,0,亏损筹码*0.35,5,1),COLOR663300,precis0;
STICKLINE(亏损筹码>0,0,亏损筹码*0.3,5,1),COLOR662200,precis0;
STICKLINE(亏损筹码>0,0,亏损筹码*0.25,5,1),COLOR661100,precis0;
STICKLINE(亏损筹码>0,0,亏损筹码*0.2,5,1),COLOR660000,precis0;
{股旁网-股票公式网站 www.gupang.com}
STICKLINE(主力控筹>0,0,主力控筹,5,1),COLORFFFFFF,precis0;
STICKLINE(主力控筹>0,0,主力控筹*0.9,5,1),COLOREEEEEE,precis0;
STICKLINE(主力控筹>0,0,主力控筹*0.85,5,1),COLORDDDDDD,precis0;
STICKLINE(主力控筹>0,0,主力控筹*0.8,5,1),COLORCCCCCC,precis0;
STICKLINE(主力控筹>0,0,主力控筹*0.75,5,1),COLORBBBBBB,precis0;
STICKLINE(主力控筹>0,0,主力控筹*0.7,5,1),COLORAAAAAA,precis0;
STICKLINE(主力控筹>0,0,主力控筹*0.65,5,1),COLOR999999,precis0;
STICKLINE(主力控筹>0,0,主力控筹*0.6,5,1),COLOR888888,precis0;
STICKLINE(主力控筹>0,0,主力控筹*0.55,5,1),COLOR777777,precis0;
STICKLINE(主力控筹>0,0,主力控筹*0.5,5,1),COLOR666666,precis0;
STICKLINE(主力控筹>0,0,主力控筹*0.45,5,1),COLOR555555,precis0;
STICKLINE(主力控筹>0,0,主力控筹*0.4,5,1),COLOR444444,precis0;
STICKLINE(主力控筹>0,0,主力控筹*0.35,5,1),COLOR333333,precis0;
STICKLINE(主力控筹>0,0,主力控筹*0.3,5,1),COLOR222222,precis0;
STICKLINE(主力控筹>0,0,主力控筹*0.25,5,1),COLOR111111,precis0;
STICKLINE(主力控筹>0,0,主力控筹*0.2,5,1),COLOR000000,precis0;
STICKLINE(获利筹码>0,0,获利筹码,5,1),COLORFFFFFF,precis0;
STICKLINE(获利筹码>0,0,获利筹码*0.9,5,1),COLOREEEEFF,precis0;
STICKLINE(获利筹码>0,0,获利筹码*0.85,5,1),COLORDDDDFF,precis0;
STICKLINE(获利筹码>0,0,获利筹码*0.8,5,1),COLORCCCCFF,precis0;
STICKLINE(获利筹码>0,0,获利筹码*0.75,5,1),COLORBBBBFF,precis0;
STICKLINE(获利筹码>0,0,获利筹码*0.7,5,1),COLORAAAAFF,precis0;
STICKLINE(获利筹码>0,0,获利筹码*0.65,5,1),COLOR9999FF,precis0;
STICKLINE(获利筹码>0,0,获利筹码*0.6,5,1),COLOR8888FF,precis0;
STICKLINE(获利筹码>0,0,获利筹码*0.55,5,1),COLOR7777FF,precis0;
STICKLINE(获利筹码>0,0,获利筹码*0.5,5,1),COLOR6666FF,precis0;
STICKLINE(获利筹码>0,0,获利筹码*0.45,5,1),COLOR5555FF,precis0;
STICKLINE(获利筹码>0,0,获利筹码*0.4,5,1),COLOR4444FF,precis0;
STICKLINE(获利筹码>0,0,获利筹码*0.35,5,1),COLOR3333FF,precis0;
STICKLINE(获利筹码>0,0,获利筹码*0.3,5,1),COLOR2222FF,precis0;
STICKLINE(获利筹码>0,0,获利筹码*0.25,5,1),COLOR1111FF,precis0;
STICKLINE(获利筹码>0,0,获利筹码*0.2,5,1),COLOR0000FF,precis0;
stickline(主力筹码>散户筹码, 主力筹码,散户筹码,5,1),Coloryellow;
stickline(主力筹码<散户筹码, 主力筹码,散户筹码,5,1),color00ff00;

大智慧筹码分布美化版指标公式

 

相关文章