在线检测未来函数

大智慧MACD顶底背离指标公式

来源:Internet,编辑:股旁网,2010-08-06

INPUT:SHORT(12),LONG(26),M(9),N(55);
DIFF:EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);
DEA:EMA(DIFF,M);
MACD:2*(DIFF-DEA), COLORSTICK;
{股旁网-股票公式网站 www.gupang.com}
背离:LLV(L,N)=L AND NOT(LLV(MACD,N)=MACD);
顶背离:HHV(H,N)=H AND NOT(HHV(MACD,N)=MACD);

大智慧MACD顶底背离指标公式

 

相关文章