在线检测未来函数

通达信RSI+MA指标公式

来源:Internet,编辑:股旁网,2010-08-06

{参数:m1: 2,100,10; m2: 2,60,6}

DIF:=CLOSE-REF(CLOSE,1);
VU:=IF(DIF>=0,DIF,0);
VD:=IF(DIF<0,-DIF,0);
MAU1:=MEMA(VU,M1);
MAD1:=MEMA(VD,M1);
MAU2:=MEMA(VU,M2);
MAD2:=MEMA(VD,M2);
RSI10:MA(100*MAU1/(MAU1+MAD1),M1);
RSI6:MA(100*MAU2/(MAU2+MAD2),M2);
{股旁网-股票公式网站 www.gupang.com}
DRAWICON(CROSS(RSI6,RSI10),RSI6,1);
DRAWICON(CROSS(RSI10,RSI6),RSI10,2);
IF(RSI10>REF(RSI10,1),RSI10,DRAWNULL),COLORFF11CC,LINETHICK3;
IF(RSI10<REF(RSI10,1),RSI10,DRAWNULL),COLORCCFFFF,LINETHICK3;

通达信RSI+MA指标公式

 

相关文章