在线检测未来函数

飞狐筹码估算指标公式

来源:Internet,编辑:股旁网,2010-08-09

DRAWGBK((DATE > 900101),COLORRGB(0,150,130),COLORRGB(0,0,0),1);
STICKLINE(CLOSE,(0 - 2),(0 - 5),10,0),color10000;
L1:=EMA((WINNER(CLOSE) * 70),5);
L2:=EMA(((WINNER((CLOSE * 1.1)) - WINNER((CLOSE * 0.91))) * 80),5);
FILLRGN(L2,L2,0),color15A616;
L3:=(L2 - L1);
FILLRGN((L3 < 0),L3,0),colorD6B918;
FILLRGN((L3 > 0),L3,0),colorD6B918;
ZDD1:=((((HHV(HIGH,21) - CLOSE) / (HHV(HIGH,21) - LLV(LOW,21))) * 100) - 10);
ZDD2:=(((CLOSE - LLV(LOW,21)) / (HHV(HIGH,21) - LLV(LOW,21))) * 100);
ZDD3:=SMA(ZDD2,13,8);
ZDD4:=CEILING(SMA(ZDD3,13,8));
ZDD5:=SMA(ZDD1,21,8);
XW1:=((SMA(MAX((CLOSE - REF(CLOSE,2)),0),7,1) / SMA(ABS((CLOSE - REF(CLOSE,2))),7,1)) * 100);
XW2:=(((ZDD4 - ZDD5) < (0 - 65)) AND (XW1 < 12));
WW1:=(SUM(MA(CLOSE,10),9) / 10.11);
WW2:=CROSS(CLOSE,WW1);
XX1:=(MA(LOW,2) * 0.96);
XX2:=(MA(LOW,26) * 0.85);
XX3:=(((REF(XX1,1) < XX2) AND (REF(XX1,1) < XX1)) AND (REF(XX1,1) < REF(XX1,2)));
DD1:=((XW2 OR WW2) OR XX3);
DD2:=(EMA(IF(DD1,(SMA(ABS((LOW - REF(LOW,1))),30,1) / SMA(MAX((LOW - REF(LOW,1)),0),30,1)),0),3) * 10);
PARTLINE(DD2,DD2),color15A6FF;
FILLRGN(CLOSE,0,DD2),colorA8FFE5;
ZJ1:=EMA((WINNER(CLOSE) * 70),3);
ZJ2:=EMA(((WINNER((CLOSE * 1.1)) - WINNER((CLOSE * 0.9))) * 80),3);
ZJ3:=((ZJ1 / (ZJ1 + ZJ2)) * 100);
ZJ4:=EMA(ZJ3,89);
警戒:=EMA(L1,89);
X1:=(SMA(AMOUNT,10,1) / 10000000);
X2:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
X3:=SUM(IF((CLOSE > REF(CLOSE,1)),(X1 * X2),0),12);
X4:=SUM(IF((CLOSE <= REF(CLOSE,1)),(X1 * X2),0),12);
X5:=(SMA(X3,3,1) - (SMA(X4,3,1) * (0 - 1)));
X6:=SMA(X5,3,1);
有戏:=(((EMA(CLOSE,30) - EMA(CLOSE,34)) / EMA(CLOSE,34)) * 100);
无戏:=(((EMA(CLOSE,34) - EMA(CLOSE,30)) / EMA(CLOSE,30)) * 100);
XYZ1:=(有戏 - 无戏);
XYZ2:=MA(XYZ1,3);
STICKLINE((XYZ1 > XYZ2),(0 - 1),1,10,0),colorFF00;
STICKLINE(((X5 > X6) AND (X5 < 0)),(0 - 1),1,18,0),colorFF0000;
STICKLINE((X5 < X6),(0 - 1),1,18,0),colorFFFFE9;
STICKLINE((XYZ1 < XYZ2),(0 - 1),1,10,0),colorFF;
{股旁网-股票公式网站 www.gupang.com}
STICKLINE((ZJ3 > ZJ4),警戒,ZJ3,2,0),colorF800;
DRAWTEXT((BARSTATUS = 2),(0 - 2),'蓝关注;绿进;红出;白警惕'),ALIGN2,colorFFFFFF;
牛熊线:PARTLINE(CLOSE,警戒),LINETHICK2,colorFF00FF;
主力筹码估算:EMA((WINNER(CLOSE) * 70),5),LINETHICK2,PRECISION2,colorFF;
游散筹码估算:EMA(((WINNER((CLOSE * 1.1)) - WINNER((CLOSE * 0.91))) * 80),5),PRECISION2,color567A89;
锁码估算:(游散筹码估算 - 主力筹码估算),PRECISION2,colorD65650;

飞狐筹码估算指标公式

 

相关文章