在线检测未来函数

大智慧优秀筹码分布指标公式

来源:Internet,编辑:股旁网,2010-08-09

获利筹码:EMA(WINNER(C)*70,5),Color00ffff{red},LINETHICK3;
亏损筹码:EMA((WINNER(C*1.1)-WINNER(C*0.9))*80,5),Colorff0000{f0ff00};
{STICKLINE(亏损筹码>0,0,亏损筹码,5,0),COLOR66FF00;
STICKLINE(亏损筹码>0,0,亏损筹码*0.9,5,0),COLOR66EE00;
STICKLINE(亏损筹码>0,0,亏损筹码*0.85,5,0),COLOR66DD00;
STICKLINE(亏损筹码>0,0,亏损筹码*0.8,5,0),COLOR66CC00;
STICKLINE(亏损筹码>0,0,亏损筹码*0.75,5,0),COLOR66BB00;
STICKLINE(亏损筹码>0,0,亏损筹码*0.7,5,0),COLOR66AA00;
STICKLINE(亏损筹码>0,0,亏损筹码*0.65,5,0),COLOR669900;
STICKLINE(亏损筹码>0,0,亏损筹码*0.6,5,0),COLOR668800;
STICKLINE(亏损筹码>0,0,亏损筹码*0.55,5,0),COLOR667700;
STICKLINE(亏损筹码>0,0,亏损筹码*0.5,5,0),COLOR666600;
STICKLINE(亏损筹码>0,0,亏损筹码*0.45,5,0),COLOR665500;
STICKLINE(亏损筹码>0,0,亏损筹码*0.4,5,0),COLOR664400;
STICKLINE(亏损筹码>0,0,亏损筹码*0.35,5,0),COLOR663300;
STICKLINE(亏损筹码>0,0,亏损筹码*0.3,5,0),COLOR662200;
STICKLINE(亏损筹码>0,0,亏损筹码*0.25,5,0),COLOR661100;
STICKLINE(亏损筹码>0,0,亏损筹码*0.2,5,0),COLOR660000;}
主力控筹:If(获利筹码>亏损筹码,获利筹码*2,获利筹码),colorff00ff,LINETHICK3{red,COLOR3D};
{STICKLINE(主力控筹>0,0,主力控筹,5,0),COLORFFFFFF;
STICKLINE(主力控筹>0,0,主力控筹*0.9,5,0),COLOREEEEEE;
STICKLINE(主力控筹>0,0,主力控筹*0.85,5,0),COLORDDDDDD;
STICKLINE(主力控筹>0,0,主力控筹*0.8,5,0),COLORCCCCCC;
STICKLINE(主力控筹>0,0,主力控筹*0.75,5,0),COLORBBBBBB;
STICKLINE(主力控筹>0,0,主力控筹*0.7,5,0),COLORAAAAAA;
STICKLINE(主力控筹>0,0,主力控筹*0.65,5,0),COLOR999999;
STICKLINE(主力控筹>0,0,主力控筹*0.6,5,0),COLOR888888;
STICKLINE(主力控筹>0,0,主力控筹*0.55,5,0),COLOR777777;
STICKLINE(主力控筹>0,0,主力控筹*0.5,5,0),COLOR666666;
STICKLINE(主力控筹>0,0,主力控筹*0.45,5,0),COLOR555555;
STICKLINE(主力控筹>0,0,主力控筹*0.4,5,0),COLOR444444;
STICKLINE(主力控筹>0,0,主力控筹*0.35,5,0),COLOR333333;
STICKLINE(主力控筹>0,0,主力控筹*0.3,5,0),COLOR222222;
STICKLINE(主力控筹>0,0,主力控筹*0.25,5,0),COLOR111111;
STICKLINE(主力控筹>0,0,主力控筹*0.2,5,0),COLOR000000;}
{股旁网-股票公式网站 www.gupang.com}
{STICKLINE(获利筹码>0,0,获利筹码,5,0),COLORFFFFFF;
STICKLINE(获利筹码>0,0,获利筹码*0.9,5,0),COLOREEEEFF;
STICKLINE(获利筹码>0,0,获利筹码*0.85,5,0),COLORDDDDFF;
STICKLINE(获利筹码>0,0,获利筹码*0.8,5,0),COLORCCCCFF;
STICKLINE(获利筹码>0,0,获利筹码*0.75,5,0),COLORBBBBFF;
STICKLINE(获利筹码>0,0,获利筹码*0.7,5,0),COLORAAAAFF;
STICKLINE(获利筹码>0,0,获利筹码*0.65,5,0),COLOR9999FF;
STICKLINE(获利筹码>0,0,获利筹码*0.6,5,0),COLOR8888FF;
STICKLINE(获利筹码>0,0,获利筹码*0.55,5,0),COLOR7777FF;
STICKLINE(获利筹码>0,0,获利筹码*0.5,5,0),COLOR6666FF;
STICKLINE(获利筹码>0,0,获利筹码*0.45,5,0),COLOR5555FF;
STICKLINE(获利筹码>0,0,获利筹码*0.4,5,0),COLOR4444FF;
STICKLINE(获利筹码>0,0,获利筹码*0.35,5,0),COLOR3333FF;
STICKLINE(获利筹码>0,0,获利筹码*0.3,5,0),COLOR2222FF;
STICKLINE(获利筹码>0,0,获利筹码*0.25,5,0),COLOR1111FF;
STICKLINE(获利筹码>0,0,获利筹码*0.2,5,0),COLOR0000FF;}
AI:=AMOUNT/VOL/100;
C0:=REF(C,2)*0.865;
C1:=REF(C,13)*0.772;
DSY:=100*vol/CApitAl;
抄底:If((C-MIN(C0,C1))/C<0.1 AND SUM(DSY,5)/5<1.8,100, 0),ColorFF00ff,COLOR3D;
stickline(抄底,0,30,4,0),Color00FFFF;
动态底部:EMA(IF(L<= LLV(l,30),SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(l,1),0),30,1),0),3)*10,COLORYELLOW,LINETHICK2,COLOR3D;{STICK}
SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100);
STICKLINE(((CLOSE > 0) AND day=2),20,121,40,1),colorFFFFFF;
STICKLINE(((SAT <= 5) AND day=2),21,(20 + SAT),35,0),colorFFFFFF;
STICKLINE((((SAT > 5) AND (SAT <= 20)) AND day=2),21,(20 + SAT),35,0),colorCCFF88;
STICKLINE((((SAT > 20) AND (SAT <= 40)) AND day=2),21,(20 + SAT),35,0),colorFF00FF;
STICKLINE(((SAT > 40) AND day=2),21,(20 + SAT),35,0),color0000FF;
主力筹码:EMA(WINNER(CLOSE)*70,10),color0000ff,LINETHICK2;
散户筹码:EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,10),colorffff00;
{stickline(主力筹码>散户筹码, 主力筹码,散户筹码,6,0),colorred;
stickline(获利筹码<散户筹码, 获利筹码,散户筹码,6,0),colorff0000;}{主力}{主力}
FILLRGN(获利筹码,主力筹码,获利筹码>=主力筹码,RGB(255,0,0),获利筹码<主力筹码,RGB(0,250,0));
FILLRGN(亏损筹码,亏损筹码,亏损筹码>=散户筹码,RGB(0,255,0));

大智慧优秀筹码分布指标公式

 

相关文章