在线检测未来函数

飞狐猎庄敢死队核心指标公式

来源:Internet,编辑:股旁网,2010-08-07

使用说明:
1,此线BB在上下穿越 四条横线:A1,A2,A3和B时,要注意,起提示作用。
2,此线BB向上为卖出,向下为买入
3,红线“底部提示”为底部到了,准备买股。
4,2.5线是提示 威廉指标已高位要注意股价回调.

input:n(30,2,100);
Var4:=((HIGH*1.1)*VOL+(REF(HIGH,10)*1.1)*(CAPITAL-VOL))/CAPITAL;
Var7:=((LOW*0.9)*VOL+(REF(LOW,1)*0.9)*(CAPITAL-VOL))/CAPITAL;
Var8:=EMA(Var7,30);
a1:EMA(Var4,30),COLORCYAN;
a2:a1-2;
a3:a2-2;
VarB:=IF(C<=Var8,a2,a1);
{股旁网-股票公式网站 www.gupang.com}
bb:VarB*(HHV(HIGH,N)-CLOSE)/(HHV(HIGH,N)-LLV(LOW,N)),colorwhite;
底部提示:PARTLINE(VarB=a2,bb),COLORred,LINETHICK2;
B:2.5,COLORBLUE;
ema(bb,3),COLORMAGENTA,LINEDOT;

飞狐猎庄敢死队核心指标公式

 

相关文章