在线检测未来函数

飞狐金牌黑马指标公式

来源:Internet,编辑:股旁网,2010-08-07

Var11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
马线:Var11;
黑马线:EMA(Var11,5), linethick2,color6600FF;
Var12:=(黑马线-REF(黑马线,1))/REF(黑马线,1)*100;
DRAWTEXT(REF(黑马线,1)>90 AND Var12<0,黑马线,'跑'),COLORGREEN;
0, linethick2, color999999;100 ,linethick2 ,color999999;
白马线:100*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60)),linethick2,COLORYELLOW;
{股旁网-股票公式网站 www.gupang.com}
DRAWTEXT(cross(黑马线,白马线),黑马线,'黑马'),COLORYELLOW;
极品底:if((ma(c,5)-c)/c>0.04 and (ma(c,10)-ma(c,5))/ma(c,5)>0.04,50,0),COLORWHITE;
DRAWICON(极品底=50,50,1);

飞狐金牌黑马指标公式

 

相关文章