在线检测未来函数

大智慧KDJ+MACD金叉选股指标公式

来源:Internet,编辑:股旁网,2010-08-07

b5:=ma(c,5);
b10:=ma(c,10);
b51:=ma(v,5);
b101:=ma(v,10);
m20:=ma(close,20);
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
{股旁网-股票公式网站 www.gupang.com}
DEA:=EMA(DIFF,9);
MACD:= 2*(DIFF-DEA);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
w1:=cross(b5,b10);
w2:=cross(b51,b101);
w3:=cross(DIFF,DEA);
w4:=cross(j,d);
w5:=b10>m20;
bb:=count(count(w1 or w2 or w3 or w4,4)>=3,2)>=1;
xg1:bb and w5 ;

大智慧KDJ+MACD金叉选股指标公式

 

相关文章