在线检测未来函数

通达信68000元智慧王私募版之二宝典操盘线指标公式

来源:Internet,编辑:股旁网,2010-08-07

VAR1:=((CLOSE - LLV(LOW,15))/(HHV(HIGH,15) - LLV(LOW,15)))*(100);
VAR2:=REVERSE(VAR1);
VAR3:=SMA(VAR1,5,1);
K:=SMA(VAR3,3,1);
D:=SMA(K,3,1);
STICKLINE((K <= D),100,0,8,0),COLOR2B5500;
STICKLINE((K >= D),100,0,8 ,0 ),COLOR005555;
{股旁网-股票公式网站 www.gupang.com}
高线:
80,COLOR0000FF,POINTDOT;
中线:
50,COLOR10CCFF,POINTDOT;
低线:
20,COLOR40FF00,POINTDOT;
DRAWTEXT(CROSS(K,D) AND (D < 18),15,'买'),COLOR00FFFF;
DRAWTEXT(CROSS(D,K) AND (D > 75),85,'卖'),COLORFFFFFF;
STICKLINE((K >= D),K,D,2,0 ),COLORYELLOW;
STICKLINE((K >= D),K,D,1.5 ,0 ),COLORYELLOW;
STICKLINE((K >= D),K,D,1,0 ),COLORYELLOW;
STICKLINE((K >= D),K,D,0,0),COLORYELLOW;
STICKLINE((K <= D),K,D,2,0),COLORGREEN;
STICKLINE((K <= D),K,D,1.5,0),COLORGREEN;
STICKLINE((K <= D),K,D,1,0),COLORGREEN;
STICKLINE((K <= D),K,D,0,0),COLORGREEN;
100,POINTDOT,COLORFFFFFF,LINETHICK5;

通达信68000元智慧王私募版之二宝典操盘线指标公式

 

相关文章