在线检测未来函数

通达信68000元智慧王私募版之三导航标主图指标公式

来源:Internet,编辑:股旁网,2010-08-07

上线:=SMA(C,6.5,1);
下线:=SMA(C,13.5,1);
上线界:=SMA(C,3,1);
下线界:=SMA(C,8,1);
STICKLINE(上线>下线 , 上线,下线 ,2.5, 0),COLORRED,LINETHICK2;
STICKLINE(下线>上线,上线,下线,2.5,0),COLORYELLOW,LINETHICK2;
{股旁网-股票公式网站 www.gupang.com}
DRAWTEXT( CROSS(上线,下线),LOW *0.98,'买' ),COLOR00FF00;
DRAWTEXT(CROSS(下线界,上线界),H*1.02,'卖'),COLORYELLOW;
BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
UPR:=BBI+3*STD(BBI,13);
DWN:=BBI-3*STD(BBI,13);
安全:=MA(CLOSE,60);
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
A7:=(2*C+H+L)/4;
操作:MA(A7,5),LINETHICK2;
操作界:=MA(A7,5)*1.03;
操作界限:=MA(A7,5)*0.97;
VAR1:LLV(A7,21);
VAR2:HHV(A7,21);
SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7);
SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);
D:=MA(CLOSE,80)-MA(CLOSE,10)/3;

通达信68000元智慧王私募版之三导航标主图指标公式

 

相关文章