在线检测未来函数

通达信68000元智慧王私募版之五宝典秘笈主图指标公式

来源:Internet,编辑:股旁网,2010-08-07

{参数: P1: 1,1000,250}

MA1:MA(CLOSE,P1);
安全线: COST(30), COLORFFFF33;
VAR14:=ZIG(3,13);
买:=IF((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),0.3,0);
DRAWICON ((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),LOW - (LOW)*
(0.05),1),COLORRED;
DRAWICON ((REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),HIGH + (HIGH)*
(0.03),2),COLORWHITE;
STICKLINE((REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),CLOSE,OPEN,5,0),COLORRED;
STICKLINE((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF
(VAR14,1)),CLOSE,OPEN,5,0),COLORYELLOW;
{股旁网-股票公式网站 www.gupang.com}
RSV:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=((3 * K) - (2 * D));
X1:=(((((3 * CLOSE) + HIGH) + LOW) + OPEN) / 6);
X2:=EMA(X1,10);
AA10:MA(CLOSE,8),COLORYELLOW;
RSV24:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100);
K24:=SMA(RSV24,3,1);
D24:=SMA(K24,3,1);
J24:=((3 * K24) - (2 * D24));
VARD:=((((OPEN + LOW) + HIGH) + CLOSE) / 4);
支撑:=EMA(VARD,5);
均线:=MA(CLOSE,16);
阻挡:=(SMA(HIGH,21,2) * 1.05);
A:=(3*C+L+O+H)/6;
B:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)+13*REF
(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
STICKLINE(B>REF(B,1),REF(B,1),B,4,0),COLORRED;
STICKLINE(B<=REF(B,1),REF(B,1),B,4,0),COLORGREEN;

通达信68000元智慧王私募版之五宝典秘笈主图指标公式

 

相关文章