在线检测未来函数

通达信68000元智慧王私募版之十底部信号指标公式

来源:Internet,编辑:股旁网,2010-08-07

BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
接近底部:STICKLINE(乖离<-12 AND 乖离>=-18,2,0,6,0) , COLORRED;
抄底二:IF(乖离<-18,3,0),COLORFF35FF,LINETHICK1;
STICKLINE(乖离<-18,3,0,6,0),COLORFF35FF;
{股旁网-股票公式网站 www.gupang.com}
VAR1:=DMA(CLOSE,VOL/MA(VOL,4)/4);
VAR2:=DMA(CLOSE,VOL/MA(VOL,31)/31);
VAR3:=(CLOSE-VAR1)/VAR1*100<-10;
VAR4:=(VAR1-VAR2)/VAR2*100<-16;
VAR5:=(CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100<-23;
VAR6:=SMA(MAX(CLOSE-REF(CLOSE,1),0),3,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),3,1)*100>16;
VAR7:=100*(HHV(HIGH,27)-CLOSE)/(HHV(HIGH,27)-LLV(LOW,27));
VAR8:=INDEXC;
VAR9:=MA(VAR8,6);
VARA:=MA(VAR8,24);
VARB:=MA(VAR8,32);
VARC:=VARB>VAR9*1.11 AND VARA>VAR9*1.095;
SSS:=(VAR3 AND VAR4 AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.07 OR VAR5 AND VAR6 AND CROSS
(VAR7,79) OR VARC AND CLOSE/COST(8)<=0.8)*100;
抄底王:SSS>0,COLORWHITE,LINETHICK1;
STICKLINE(SSS>0,0,6,6,0),COLORWHITE;

通达信68000元智慧王私募版之十底部信号指标公式

 

相关文章