在线检测未来函数

通达信68000元智慧王私募版之十六黄金点指标公式

来源:Internet,编辑:股旁网,2010-08-07

{参数:N:1,100,2; M:1,100,3}

趋势线:SMA(EMA(((C+L)/2-LLV(L,21))/(HHV((H+C)/2,21)-LLV(L,21))*100,3),7,1)-
(13),LINETHICK2,COLORF0F000;
判断:=(SMA(((C+L)/2-LLV(L,21))/(HHV((H+C)/2,21)-LLV(L,21))*100,2,1)-8);
强势区:判断>趋势线,COLOR9800FF;
STICKLINE(强势区,30,40,4,2),COLOR9800FF;
弱势区:判断<趋势线,COLORYELLOW;
STICKLINE(弱势区,30,40,4,2),COLORYELLOW;
STICKLINE(FILTER(CROSS(判断,趋势线)=1 OR 判断>REF(判断,1),10) AND 判断<25 ,趋势线,趋势线
+10,9,1),COLORRED;
STICKLINE(FILTER(判断,5),趋势线+5,趋势线+15,9,1),COLOR00FF00;
DRAWICON(FILTER(趋势线>=REF(趋势线,1)AND 趋势线<0,15),0,1);
VAR2:=1;
VAR3:=REF(HIGH,1)*1.1;
VAR4:=HIGH*1.1;
VAR5:=(VAR4*VOL+VAR3*(CAPITAL-VOL))/CAPITAL;
VAR6:=REF(LOW,1)*0.9;
VAR7:=LOW*0.9;
VAR8:=(VAR7*VOL+VAR6*(CAPITAL-VOL))/CAPITAL;
VAR9:=EMA(VAR8,30);
VARA:=EMA(VAR5,30);
VARB:=VARA-2;
VARC:=IF(CLOSE<=VAR9,VARB,VARA);
VARD:=MA(CLOSE,80)-MA(CLOSE,10)/17;
出手: STICKLINE(VARC-VARB=0 AND VAR2 AND CROSS((EMA(EMA(EMA(CLOSE,N),N),N)-REF(EMA(EMA(EMA
(CLOSE,N),N),N),1))/REF(EMA(EMA(EMA(CLOSE,N),N),N),1)*100,MA((EMA(EMA(EMA(CLOSE,N),N),N)-
REF(EMA(EMA(EMA(CLOSE,N),N),N),1))/REF(EMA(EMA(EMA(CLOSE,N),N),N),1)
*100,M)),50,0,5,0),COLORCC9966;
赢: DRAWTEXT(FILTER(VARC-VARB=0 AND CROSS((EMA(EMA(EMA(CLOSE,N),N),N)-REF(EMA(EMA(EMA
(CLOSE,N),N),N),1))/REF(EMA(EMA(EMA(CLOSE,N),N),N),1)*100,MA((EMA(EMA(EMA(CLOSE,N),N),N)-
REF(EMA(EMA(EMA(CLOSE,N),N),N),1))/REF(EMA(EMA(EMA(CLOSE,N),N),N),1)*100,M)),4),55,'低
点'),COLORRED;
{股旁网-股票公式网站 www.gupang.com}
VARE:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
卖出线: SMA(SMA(VARE,3,1),3,1),COLORFF6633;
买入线: 3*SMA(VARE,3,1)-2*卖出线,COLORRED;
DRAWICON(CROSS(90,买入线),90,2);
黄金点: STICKLINE(SMA(VARE,3,1)>卖出线,SMA(VARE,3,1),卖出线,4,0),COLOR1133FF ;

通达信68000元智慧王私募版之十六黄金点指标公式

 

相关文章