在线检测未来函数

通达信多日MACD指标公式

来源:Internet,编辑:股旁网,2010-08-07

几:=2;
SHORTD:=12;
LONGD:=26;
MIDD:=9;
几天终点:=MOD(BARSSINCE(V)+1,几)=MOD(TOTALBARSCOUNT,几);
几天起点:=CROSS(0.5,几天终点);
几天:=SUMBARS(几天起点,1);
CC:=HHV(几天终点*C,几);
{股旁网-股票公式网站 www.gupang.com}
DIFD:EMA(CC,SHORTD*几)-EMA(CC,LONGD*几);
DEAD:EMA(DIFD,MIDD*几);
MACDD:(DIFD-DEAD)*2,COLORSTICK;

通达信多日MACD指标公式

 

相关文章