在线检测未来函数

飞狐大牛股A选股指标公式

来源:Internet,编辑:股旁网,2010-08-08

P1:=5;P2:=20;
Var1:=MA(VOL,P1)=HHV(MA(VOL,P1),P2);
Var2:=VOL>MA(VOL,P1);
Var3:=Var1 AND Var2;
{股旁网-股票公式网站 www.gupang.com}
Var4:=REF(Var3,1) OR REF(Var3,2) OR REF(Var3,3) OR REF(Var3,4) OR REF(Var3,5) OR REF(Var3,6) OR REF(Var3,7) OR REF(Var3,8) OR REF(Var3,9) OR REF(Var3,10) OR REF(Var3,11) OR REF(Var3,12) OR REF(Var3,13) OR REF(Var3,14) OR REF(Var3,15) OR REF(Var3,16) OR REF(Var3,17) OR REF(Var3,18) OR REF(Var3,19) OR REF(Var3,20);
ENTERLONG: Var1 AND Var2 AND NOT(Var4);

飞狐大牛股A选股指标公式

 

相关文章