在线检测未来函数

通达信绿线出必逃指标公式

来源:Internet,编辑:股旁网,2010-08-08

LC:=REF(CLOSE,1);
止损价位:(LC*1.0035*97+0.2)/99.65,COLORRED,LINETHICK0;
RSI5:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;
R:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
A:=SMA(R,3,1);
B:=SMA(A,3,1);
CCC:=(B/2+40)*1.1;
D:=SMA(CCC,3,1);
【回抽】:IF(CROSS(D,RSI5),50,0),STICK,COLORRED;
【逃命】:IF(CROSS(80,RSI5),-50,0),STICK,COLORGREEN;
STICKLINE(CROSS(D,RSI5),50,0,8,0),COLORRED;
STICKLINE(CROSS(80,RSI5),-50,0,8,0),COLORGREEN;
RR8:=MA(CLOSE,27);
RR9:=(CLOSE-RR8)/RR8*100;
{股旁网-股票公式网站 www.gupang.com}
RRA:=MA(RR9,2);
RRB:=BARSLAST(CROSS(-10,RRA)=1);
RRD:=RRA<-10 AND RRB>3;
【黄金坑】:IF(RRD,-120,0),COLORYELLOW,LINETHICK2;
TYP := (HIGH + LOW + CLOSE)/3;
CCI:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORMAGENTA,LINETHICK2;
底部:-200,POINTDOT;
关注:-150,COLORGREEN,POINTDOT;
买入:-100,POINTDOT,COLORGRAY;
卖出:100,POINTDOT;

通达信绿线出必逃指标公式

 

相关文章