在线检测未来函数

大智慧判断黑马指标公式

来源:Internet,编辑:股旁网,2010-08-10

LS261:=EMA(CLOSE,2);
LS262:=EMA(CLOSE,150);
LS26:=LS261-LS262;
LS27:=EMA(LS26,100);
LS28:=2*(LS26-LS27);
LS29:=POW(LS28,3)*0.1+POW(LS28,1);
黑马线:IF(LS28>0.1,LS29,0)*5,COLOR0066FF,LINETHICK2;
量价线:(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100,COLOR00FF00,LINETHICK1;
TJ1:=C>MA(C,250);
TJ2:=黑马线>REF(黑马线,1);
TJ3:=量价线>REF(量价线,1);
目标:(TJ1 AND TJ2 AND TJ3)*黑马线,STICK,COLORWHITE,LINETHICK3;
启动:CROSS(黑马线,0.01)*黑马线,STICK,COLORYELLOW,LINETHICK3;
{股旁网-股票公式网站 www.gupang.com}
DRAWICON(启动>0,0.2,1);
TJ4:=COUNT(TJ2,2)=1;
TJ5:=COUNT(TJ3,2)=1;
回调:(TJ1 AND TJ2=0 AND TJ3=0 AND TJ4 AND TJ5)*
黑马线,STICK,COLOR00FF00,LINETHICK3;
{起跑指标}
Var1:=LLV(L,3)<=LLV(L,60);
Var2:=C>O and (C/O>1.03 OR C/REF(C,1)>1.03);
起:if(Var1 and Var2,量价线,0),STICK,COLORRED,linethick3;
DRAWTEXT(起>0 OR 起<0 ,0.8 , '▲'),COLORRED,LINETHICK1;
Var3:=HHV(H,3)>=HHV(H,60);
Var4:=C<O and (C/O<0.97 OR C/REF(C,1)<0.97);
跑:if(Var3 and Var4,黑马线,0),STICK,COLORFF6600,linethick3;
DRAWICON(跑>0,0.2,2);

大智慧判断黑马指标公式

 

相关文章