在线检测未来函数

通达信KDJ中短线指标公式

来源:Internet,编辑:股旁网,2010-08-10

A2:=(HIGH+LOW+CLOSE*2)/4;
A3:=EMA(A2,17);
A4:=STD(A2,17);
A5:=((A2-A3)/A4*100+200)/4;
A6:=(EMA(A5,5)-25)*1.56;
T2:=(HHV(HIGH,3)+LLV(LOW,3)+CLOSE*2)/4;
{股旁网-股票公式网站 www.gupang.com}
T3:=EMA(T2,25);
T4:=STD(T2,25);
T5:=((T2-T3)/T4*100+200)/4;
T6:=(EMA(T5,20)-25)*1.56;
K1:=EMA(CLOSE,12)-EMA(CLOSE,26);
ST1:=EMA(K1,9);
ET1:=(K1-ST1)*2,COLORSTICK;
AK: EMA(A6,2)*1.22;
AD: EMA(AK,2);
DRAWBAND (AK ,RGB (180,0,0), AD,RGB (0,180,180));
BK: EMA(T6,3)*1.22;
BD: EMA(BK,3);
DRAWBAND ( BK,RGB (180,0,180),BD,RGB (240,240,0));
100;0;80;20;

通达信KDJ中短线指标公式

 

相关文章