在线检测未来函数

通达信黑马起爆点指标公式

来源:Internet,编辑:股旁网,2010-08-11

VAR1:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;
VAR2:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;
VAR3:=SMA(VAR2,2,1);
天:100+(-ABS(VAR1)),COLORRED;
下:SMA(VAR3,2,1);
无:ABS(VAR1),COLORGREEN;
敌:50,COLORFFAA00,LINETHICK3;
A:80;
B:20;
买:STICKLINE(CROSS(下,无),3,20,2,0),COLORRED,LINETHICK1;
STICKLINE(CROSS(下,无),20,25,2,0),COLORFF9900,LINETHICK1;
{股旁网-股票公式网站 www.gupang.com}
DRAWTEXT(CROSS(下,无),30,' '),COLORFFFFCC;
卖:STICKLINE(CROSS(下,天),70,90,2,0),COLORRED,LINETHICK1;
STICKLINE(CROSS(下,天),90,99,2,0),COLORFF9900,LINETHICK1;
DRAWTEXT(CROSS(下,天),70,' '),COLORFFFFCC;
选股2:IF(CROSS(下,20),1,0);
DRAWICON((CROSS(下,20) ),20,1);
DRAWICON((CROSS(下,20) ),-20,25);

通达信黑马起爆点指标公式

 

相关文章