在线检测未来函数

大智慧趋势牛股指标公式

来源:Internet,编辑:股旁网,2010-08-14

VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;
VAR4:=EMA(VAR3,5);
VAR5:=3*VAR3-2*VAR4;
AA:=CROSS(VAR5,VAR3) AND VAR3<2.1 AND C>O;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=LLV(LOW,13);
VAR8:=HHV(HIGH,13);
VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);
VARA:=EMA(0.667*REF(VAR9,1)+0.333*VAR9,2);
趋势:VAR9,COLORFFFFFF,POINTDOT;
STICKLINE(VAR9>VARA,VAR9,VARA,8,0),COLOR0000FF;
STICKLINE(VAR9<=VARA,VAR9,VARA,8,0),COLOR00FF00 ;
DRAWTEXT(AA,趋势,'牛'),COLORYELLOW;
奔牛: EMA(0.382*REF(VAR9,2)+0.618*VAR9,6),COLORYELLOW;
PARTLINE(奔牛,奔牛>REF(奔牛,1),RGB(255,0,0),奔牛<REF(奔牛,1),RGB(0,255,0)),LINETHICK2;
PARTLINE(20,奔牛>REF(奔牛,1),RGB(255,0,0),奔牛<REF(奔牛,1),RGB(0,255,0)),POINTDOT,LINETHICK2;
PARTLINE(50,奔牛>REF(奔牛,1),RGB(255,0,0),奔牛<REF(奔牛,1),RGB(0,255,0)),POINTDOT,LINETHICK2;
PARTLINE(80,奔牛>REF(奔牛,1),RGB(255,0,0),奔牛<REF(奔牛,1),RGB(0,255,0)),POINTDOT,LINETHICK2;
趋势!: 5*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-3*SMA(SMA(
(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-SMA(SMA(SMA((
CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),2,1),LINETHICK0,
COLOR7F52AF;
{股旁网-股票公式网站 www.gupang.com}
底部:= 5;
抄底: IF(CROSS(趋势!,底部),60,0),LINETHICK1,STICK,COLORFF02FF;{超底:粉红柱}
DRAWTEXT(抄底,50,'【抄】'),COLORYellow,LINETHICK1;{←抄底}
天线:=100;
{逃顶: IF(CROSS(天线,趋势!),1,0),LINETHICK0,STICK,COLORGREEN;}
STICKLINE(CROSS(天线,趋势!),60,100,1,1),COLORGREEN;{逃顶:绿空心柱}
DRAWTEXT(CROSS(天线,趋势!),60,'【逃】'),COLORWhite,LINETHICK1;
VARMD1:=REF(CLOSE,1);
VARMD2:=((SMA(MAX(CLOSE-VARMD1,0),7,1))/(SMA(ABS(CLOSE-VARMD1),7,1)))*(100);
VARMD3:=CROSS(69,VARMD2);
TMDD:=IF((DATE<=1341231),1,0);
卖DD:=(FILTER(VARMD3,4))*(TMDD);
DRAWTEXT(卖DD,100,'卖★'),COLORF9F900,LINETHICK2;

大智慧趋势牛股指标公式

 

相关文章