在线检测未来函数

通达信能量筹码指标公式

来源:Internet,编辑:股旁网,2010-08-16

使用说明:
基本概念
能量筹码是通过市场中多空能量对比,并配合浮筹来判断个股的上涨、下跌、盘整趋势的指标,用以指导投资者买卖或持有的操作。
主要指标:
黄线:代表多方的能量值,其数值大小以50作为平衡值,数值越大说明该种能量越大,反之,则越小。
红线:代表空方能量值,其数值大小以50作为平衡值,数值越大说明该种能量越大,反之,则越小。
绿线:代表浮筹,即短线投资者手中持有的股票持股信心不坚定的投资者手中的股票。其数值大小以50作为平衡值,数值越大说明该种能量越大,反之,则越小。

基本用法
(1)当在同一个价格区域内连续不断的发出红色箭头时,表明有主力在此位置进行频繁的交易。此时应引起投资者的关注,但并不一定是买点
(2)黄线数值越低表示离市场的阶段底部越近。再配合主力的建仓信号使用,将会使您永远领先于其他投资者,跑在大盘指数的前方。
(3)当黄线数值由下向上穿过红线时,那么表明发生转势多方能量已超过空方,多方占优;反之,当黄线数值由上向下穿过红线时,则表明发生转势空方能量已超过多方,空方占优。
(4)当黄线和绿线同时处低位(50以下,数值越低效果越好),黄线由下向上穿过绿线时,可以认为是一个买点的出现;当黄线和绿线同时处在红线上方,黄线由下向上穿过绿线时,那么表明多方又基本控制了浮筹,此时,多方已有快速拉升的可能,投资者应更加留意。反之,当黄线由上向下穿过绿线时,则是考虑卖出的信号。
(5)第4点中,如果结合主图上发出短买、短卖信号,则可认为是最佳的短线买入点和卖出点。
(6)多空能量线在震荡市中的用法主要是,当黄线一直处在绿线的上方,而没有下穿红线,则可以认为,筹码仍很集中,即使股价出现一定震荡,但都是相对安全的。
(7)浮筹数值的单独用法,数值越低表明浮筹越少,风险也相应减少,越高则反之。
(8)空方能量线的单独用法,当红线处在低位(数值10以下),而此时股价仍在向下跌,那么,可认为空方的能量已经处在枯竭的地步,股价随时可能发生反弹。(但它不能判断是否是极佳买入点)

最后,该指标配合短线操盘来判断短线的买卖点,比较灵敏,但对于中长线就还要配合其他一些指标一起运用。

实战技巧
(1)在横盘整理时,三条线可能出现频繁交叉,但只要相互偏离值不大,则可继续持股观察。
(2)在宽幅震荡时,可单独借助多方能量线或浮筹线来判断股价运行趋势。(用法如3点中的第7、8点)

强势线:90,COLORMAGENTA;
中轴线: 50,COLORWHITE;
弱势线:10,COLORLICYAN;
VAR0:=(2*CLOSE+HIGH+LOW)/4;
VAR1:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;
VAR2:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
B:=EMA((VAR0-LLV(LOW,26))/(HHV(HIGH,34)-LLV(LOW,26))*100,16);
多方:SMA(SMA(VAR2,2,1)+3,2,1),COLORYELLOW;
浮筹:EMA(B,4),LINETHICK2,COLORGREEN;
空方:SMA(VAR1,3,1);
DRAWICON(多方>浮筹,0,14);
DRAWICON(多方<浮筹,0,13);
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=(DIFF-DEA), COLORSTICK;
MACD金叉:=IF(CROSS(DIFF,DEA),MACD-0.02,0),COLORFF00FF,POINTDOT;
DRAWTEXT(CROSS(DIFF,DEA),50,'●'),COLORFF00FF;
TYP := (HIGH + LOW + CLOSE)/3;
{股旁网-股票公式网站 www.gupang.com}
LOWV:=LLV(LOW,9);
HIGHV:=HHV(HIGH,9);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
K:=EMA(RSV,3);
D:=MA(K,3);J:=3*K-2*D;
JK金叉:=IF(CROSS(J,K),MACD-0.02,0),COLORYELLOW,POINTDOT;
DRAWTEXT(CROSS(J,K),50,'●'),COLORYELLOW;

通达信能量筹码指标公式

 

相关文章