在线检测未来函数

大智慧主力出货指标公式

来源:Internet,编辑:股旁网,2010-08-16

使用说明:
1.两线同值向上,股价涨。两线同值向下,股价跌。
2.零线上两线分离,(红线值大,粗线值小)为高位出货
3.零线下两线分离,(粗线为零值,红线为负值)为低位吸筹或理解为有人在低位割肉.
4.低位出现‘拉升’结合其他条件少量逐步买入.

HH:=IF(C<REF(C,1) AND H<REF(L,1),REF(L,1),H);
LL:=IF(C>REF(C,1) AND L>REF(H,1),REF(H,1),L);
穿越筹码:=(WINNER(HH)-WINNER(LL))*100;
V1:=(WINNER(HH)-PWINNER(1,HH))*100;
V2:=(PWINNER(1,LL)-WINNER(LL))*100;
{股旁网-股票公式网站 www.gupang.com}
出货:IF(IF(V2>0,V2,0)>0,V2,0),COLOR0000FF,LINETHICK0;
割肉:IF(IF(V1>0,V2,0)>0,V1,0),COLOR00FFFF,LINETHICK0;
三日出货:SUM(IF(V2>0,V2,0),3),COLORFF00FF,LINETHICK1,LAYER0;
三日割肉:SUM(IF(V1>0,V2,0),3),COLOR9FFFFF,LINETHICK3;
VAR1:=(CLOSE+LOW+HIGH)/3;
VAR2:=SUM((VAR1-REF(LOW,1)-(HIGH-VAR1))*VOL/100000/(HIGH-LOW),0);
vAR3:=EMA(VAR2,1);
VAR4:=VAR3;
VAR5:=MA(VAR3,12);
VAR6:=MA(VAR3,26);
VAR7:=(VAR4-VAR5)*60;
VAR8:=(VAR5-VAR6)*30;
VAR9:=CAPITAL/EMA(VOL,5)/30*1.1;
拉升:IF(CROSS(VAR7,VAR9),10,0),COLORRED,LINETHICK0;
STICKLINE(拉升,0,5,3,0),COLOR0000ff;
DRAWTEXT(拉升,5,'拉升'),COLOR00ffff;

大智慧主力出货指标公式

 

相关文章