在线检测未来函数

通达信复合顶底指标公式

来源:Internet,编辑:股旁网,2010-08-16

关注:20,POINTDOT;
警戒:80,POINTDOT;
VAR1:=LLV(LOW,10);
VAR2:=HHV(HIGH,25);
趋势:= EMA((CLOSE-VAR1)/(VAR2-VAR1)*110,10),COLORFF00FF,LINETHICK5;
IF(趋势>=REF(趋势,1),趋势,DRAWNULL),COLORFF00FF,LINETHICK2;
IF(趋势< REF(趋势,1),趋势,DRAWNULL),COLOR00FFFF,LINETHICK2;
STICKLINE(趋势>=REF(趋势,1) ,趋势 ,REF(趋势,1),3 ,1),COLORRED,LINETHICK3;
STICKLINE(趋势< REF(趋势,1) ,趋势 ,REF(趋势,1),3 ,1),COLOR00FF00,LINETHICK3;
IF(趋势>=REF(趋势,1),0,13),COLORFF00FF,LINETHICK2;
DRAWICON(趋势>=REF(趋势,1),8,1);
DRAWICON(趋势< REF(趋势,1),2,2);
{股旁网-股票公式网站 www.gupang.com}
VOLUME:=VOL,VOLSTICK;
MAVOL1:=MA(VOLUME,5);
MAVOL2:=MA(VOLUME,10);
STICKLINE(MAVOL1>=MAVOL2,122,116,3,0),COLORFF00FF;
STICKLINE (MAVOL1<MAVOL2,122,116,3,0),COLOR00FFFF;
成交量叉:MAVOL1>MAVOL2,POINTDOT;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2,COLORSTICK;
STICKLINE (DIF>=DEA,114,108,3,0),COLORFF00FF;
STICKLINE (DIF<DEA,114,108,3,0),COLOR00FFFF;
MACD叉:DIF>DEA,POINTDOT;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
STICKLINE (K>=D,106,100,3,0),COLORFF00FF;
STICKLINE (K<D,106,100,3,0),COLOR00FFFF;
KDJ叉:K>D POINTDOT;
DRAWTEXT(CURRBARSCOUNT=3,119,'VOL'),COLORFF0000;
DRAWTEXT(CURRBARSCOUNT=3,111,'MACD'),COLORFF0000;
DRAWTEXT(CURRBARSCOUNT=3,103,'KDJ'),COLORFF0000;

通达信复合顶底指标公式

 

相关文章