在线检测未来函数

通达信KDJ周日双飞指标公式

来源:Internet,编辑:股旁网,2010-08-20

RSV:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
K周:SMA(RSV,15,1),COLORWHITE;
D周:SMA(K周,3,1),COLORYELLOW;
J周:3*K周-2*D周,COLORRED;
{股旁网-股票公式网站 www.gupang.com}
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K日:SMA(RSV1,3,1),COLORFFFF00;
D日:SMA(K日,3,1),COLOR00FF00;
J日:3*K日-2*D日,COLORFF00FF;
底部:0,COLORF00FF0,LINETHICK2;
界线:20,POINTDOT,COLORYELLOW;
买A:=CROSS(J日,底部);
买B:=CROSS(J日,界线);
DRAWICON(CROSS(J日,底部),底部,9);
DRAWICON(CROSS(J日,界线),界线,1);
日周双飞:K周>REF(K周,1) AND D周 >REF(D周,1) AND J周>REF(J周,1) AND K日>REF(K日,1) AND D日>REF(D日,1) AND J日>REF(J日,1);

通达信KDJ周日双飞指标公式

 

相关文章