在线检测未来函数

大智慧两条线确定个股牛熊转换主图指标公式

来源:Internet,编辑:股旁网,2010-08-20

使用说明:黄金线为牛熊转换的,可以参照当时的K张图进行操作,有小人图出现的时候,可以考虑买入.

七天线:EMA(C,7),COLORWHITE;
黄金线:(EMA(C,18)),LINETHICK3,COLORyellow;
生命线:(MA(C,28)),COLORMAGENTA;
姊妹线:(EMA(C,56)),COLORCYAN;
多空线:(MA(C,120)),COLOR0099FF;
A3:=EMA((((SLOPE(C,21)) * 20) + C),68);
A4:=EMA(C,10);
A5:=REF(C,2);
A6:=((SMA((MAX((C - A5),0)),6,1)) / (SMA(ABS((C - A5)),6,1))) * 100;
A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),A6,0);
A8:=LLV(L,21);
A9:=HHV(H,21);
{股旁网-股票公式网站 www.gupang.com}
A10:=EMA((((CLOSE - A8) / (A9 - A8)) * 100),5);
A11:=EMA((((CLOSE - A8) / (A9 - A8)) * 50),13);
A12:=EMA(((0.667 * (REF(A10,1))) + (0.333 * A10)),2);
A13:=LLV(L,55);
A14:=HHV(H,34);
A15:=EMA((((C - A13) / (A14 - A13)) * 100),3);
A16:=(A11 + A15) / 2;
A17:=EMA(((0.667 * (REF(A15,1))) + (0.333 * A10)),2);
A18:=EMA(A16,5);
A19:=EMA(((0.667 * (REF(A18,1))) + (0.333 * A18)),2);
A20:=CROSS(A10,A11);
A21:=(CROSS(A10,A19)) AND (A19 < 30);
A22:=A21 * 0.6;
A23:=((C + L) + H) / 3;
A24:=EMA(A23,6);
A25:=EMA(A24,5);
A26:=CROSS(A24,A25);
DRAWICON(A26,(LOW / 1.030),1),LINETHICK2,COLORMAGENTA;
DRAWTEXT(CROSS(A4,A3),L*0.97,'买入'),LINETHICK2,COLORYELLOW;

大智慧两条线确定个股牛熊转换主图指标公式

 

相关文章