在线检测未来函数

通达信量价MACD指标公式

来源:Internet,编辑:股旁网,2010-08-23

使用说明:MACD的原理其实就是乖离,量MACD比价MACD先行.量价背离一般出现在强势行情中比较可靠,股价在高价位时,通常只要出现一次背离的形态即可确认位股价即将反转,而股价在低位时,一般要反复出现几次背离后才能确认。因此,量价背离指标的顶背离研判的准确性要高于底背离,这点投资者要加以留意。

N1:=16; N2:=26; N3:=9;
价DIF:EMA(C,N1)-EMA(C,N2);
价DEA:EMA(价DIF,N3);
价MACD:(价DIF-价DEA)*2,COLORSTICK;
理想论坛:=V/CAPITAL*100;
量DIF:EMA(理想论坛,N1)-EMA(理想论坛,N2);
{股旁网-股票公式网站 www.gupang.com}
量DEA:EMA(量DIF,N3),COLORB336C9;
量MACD:(量DIF-量DEA)*2,NODRAW;
STICKLINE(量MACD>0,0,量MACD,0.3,-1),COLORMAGENTA;
STICKLINE(量MACD<=0,0,量MACD,0.3,-1),COLORGREEN;
STICKLINE(价DIF>价DEA,价DIF,价DEA,0.5,-1),COLORF580F5;
STICKLINE(价DIF<=价DEA,价DIF,价DEA,0.5,-1),COLORCCDD33;
STICKLINE(量DIF>量DEA,量DIF,量DEA,0.5,-1),COLORYELLOW;
STICKLINE(量DIF<=量DEA,量DIF,量DEA,0.5,-1),COLORGRAY;

通达信量价MACD指标公式

 

相关文章