在线检测未来函数

通达信千均MACD长短趋势指标公式

来源:Internet,编辑:股旁网,2010-08-24

FF:EMA(CLOSE,7)-EMA(CLOSE,144);
FA:EMA(FF,360);
JC:=CROSS(FF,FA);
DRAWBAND(FF,RGB(180,100,100),FA,RGB(0,100,100));
F:=(EMA(CLOSE,5)-EMA(CLOSE,21))*4;
A:=EMA(F,5);
MMD:=2*(F-A);
B:=MMD-REF(MMD,1);
{股旁网-股票公式网站 www.gupang.com}
STICKLINE(MMD>0 AND B>0,0,MMD,1,0)COLORRED;
STICKLINE(MMD>0 AND B<0,0,MMD,1,0)COLORCYAN;
STICKLINE(MMD<0 AND B>0,0,MMD,1,0)COLOR00FFFF;
STICKLINE(MMD<0 AND B<0,0,MMD,1,0)COLORGREEN;
周F:F,COLORFFFFFF;
周A:A,COLOR00FFFF;
DRAWICON(CROSS(F,A),A,1);
DRAWICON(CROSS(A,F),A,2);
DRAWICON(JC AND MMD<0,FA,1);
DRAWICON(JC AND CROSS(F,A),FA,1);

通达信千均MACD长短趋势指标公式

 

相关文章