在线检测未来函数

通达信买卖点KDJ指标公式

来源:Internet,编辑:股旁网,2010-08-27

VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=LLV(LOW,34);
VAR3:=HHV(HIGH,34);
VAR4:=LLV(LOW,10);
VAR5:=HHV(HIGH,10);
散户线:=100*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60));
主力线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
超短线:=(((主力线-LLV(主力线,21))/(HHV(主力线,21)-LLV(主力线,21)))*(4))*(25);
持股线:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,11);
新庄:=EMA(0.667*REF(持股线,1)+0.333*持股线,5) ;
佛:EMA((VAR1-VAR4)/(VAR5-VAR4)*100,13),LINETHICK1;
VJA:=EMA(0.667*REF(佛,1)+0.333*佛,2);
空:=EMA(0.382*REF(佛,2)+0.618*佛,12);
佛戒:=CROSS(佛,VJA);
追涨:=BARSLAST(佛戒)<4 ;
STICKLINE(佛>VJA,佛,VJA,4,0),COLORRED,LINETHICK2;
STICKLINE(佛<=VJA,佛,VJA,4,0),COLORYELLOW,LINETHICK2;
五天涨幅:=(C/REF(C,5)-1)*100;
十天涨幅:=(C/REF(C,10)-1)*100;
五天势能:=IF(五天涨幅/5>0,五天涨幅/5,0);
十天势能:=IF(十天涨幅/10>0,十天涨幅/10,0);
前势能:=REF(五天势能,2);
VAR26:=(EMA(CLOSE,2) - EMA(CLOSE,150));
VAR27:=EMA(VAR26,100);
VAR28:=(2 * (VAR26 - VAR27));
VAR29:=((POW(VAR28,3) * 0.1) + POW(VAR28,1));
黑马:=IF((VAR28 > 0.1),VAR29,0);
前黑马:=REF(黑马,2);{股票公式WWW.88GS.COM}
黑马警戒:20*(黑马>0 AND 黑马>前黑马),COLORRED,LINETHICK1;
势能警戒:15*(五天势能>0 AND 五天势能>前势能) ,COLORYELLOW,LINETHICK1;
实战鉄律:IF(CROSS(持股线,新庄) AND 佛追涨>0 AND 持股线<50,90,0),STICK,COLORGREEN,LINETHICK1;
佛指路:80*(CROSS(佛,空)),STICK,COLORRED,LINETHICK2;
抄底:IF(CROSS(主力线,13) AND 超短线>主力线 AND 超短线>23,70,0),STICK,COLORYELLOW,LINETHICK3;
疯:IF(CROSS(主力线,散户线) AND 佛追涨>0 AND (主力线<87) AND (主力线>55),60,0),STICK,COLORWHITE,LINETHICK4;
杀入:IF(CROSS(超短线,85) AND 佛追涨>0 AND (主力线<40),50,0),STICK,COLORFF00FF,LINETHICK5;
势:IF(REF(五天势能,1)=0 AND 佛追涨>0 AND 五天势能>0 AND REF(十天势能,1)=0 AND 十天势能>0 ,40,0),STICK,COLOR70DB93,LINETHICK6;
{股旁网-股票公式网站 www.Gupang.com}
STICKLINE(CROSS(95,超短线) ,100,80,2,0),STICK,COLORGREEN,LINETHICK1;
STICKLINE((CROSS(持股线,75) AND 新庄<持股线),100,80,3,0),STICK,COLORRED,LINETHICK1;
STICKLINE((CROSS(新庄,持股线) AND 新庄>75),100,80,3,0),STICK,COLORYELLOW,LINETHICK1;
STICKLINE(CROSS(95,超短线) ,100,80,2,0),STICK,COLORWHITE,LINETHICK1;
STICKLINE(CROSS(95,超短线) ,100,80,2,0),STICK,COLORFF00FF,LINETHICK1;
STICKLINE(CROSS(90,主力线),100,80,3,0),STICK,COLOR70DB93,LINETHICK1;

通达信买卖点KDJ指标公式

 

相关文章