在线检测未来函数

通达信短线MACD指标公式

来源:Internet,编辑:股旁网,2010-08-27

VAR1:=EMA(CLOSE,12)-EMA(CLOSE,26);
VAR2:=EMA(VAR1,50);
VAR3:=2*(VAR1-VAR2);
STICKLINE(VAR3<REF(VAR3,1) AND VAR3>0,0,VAR3,4,1),COLORYELLOW;
STICKLINE(VAR3>=REF(VAR3,1)AND VAR3>0,0,VAR3,4,1),COLORRED;
{股旁网-股票公式网站 www.gupanG.com}
STICKLINE(VAR3>REF(VAR3,1)AND VAR3<0,0,VAR3,4,1),COLORFFC8FF;
STICKLINE(VAR3<=REF(VAR3,1)AND VAR3<0,0,VAR3,4,1),COLORFFCC66;
趋势一:EMA(CLOSE,12)-EMA(CLOSE,26),COLORWHITE;
趋势二:EMA(VAR1,50),COLORYELLOW;

通达信短线MACD指标公式

 

相关文章