在线检测未来函数

大智慧量+KDJ指标公式

来源:Internet,编辑:股旁网,2010-08-30

v1:=(v/ref(hhv(v,100),barslast(BARSTATUS=1)))*10;
换手率:VOL/CAPITAL*100,LINETHICK0,COLORFFFF00;
实际量:VOL/10000,LINETHICK0;
量:=v1-20;
顶:82,COLORFFFF00,LINETHICK1;
顶A:93,COLORFF9500,LINETHICK5;
地量0_1:STICKLINE(换手率>0 AND 换手率<1,-20,量,6,0 ),coloreeeeEE;
低靡1_2:STICKLINE(换手率>=1 AND 换手率<2,-20,量,6,0 ),COLORFFFF00;
温和2_3:STICKLINE(换手率>=2 AND 换手率<3,-20,量,6,0 ),COLOR208FFF;
活跃3_5:STICKLINE(换手率>=3 AND 换手率<5,-20,量,6,0 ),COLOR00FFFF;
带量5_8:STICKLINE(换手率>=5 AND 换手率<8,-20,量,6,0 ),COLORFF00FF;
放量8_15:STICKLINE(换手率>=8 AND 换手率<15,-20,量,6,0),COLOR00FF00;
巨量15_25:STICKLINE(换手率>=15 AND 换手率<25,-20,量,6,0 ),COLORFF0000;
怪异25__:STICKLINE(换手率>=25,-20,量,6,0 ),COLORFF6600;
v2:MA(量,1),linethick0; ll:llv(量,29),linethick0;
底量:v2-ll,linethick0; DRAWICON(底量<=0,-17,11);
DRAWFLAGTEXT(底量<=0,-17,'底量');
ma(v1-20,5),colorwhite;
ma(v1-20,13),coloryellow;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:3*K-2*D,COLORFF66ff,LINETHICK0;
FILLRGN(k,d,k>d,RGB(255,69,55),k<d,RGB(15,155,3));
低:18,COLOR208fff,LINETHICK1;
TJ1:=(C-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
TJ2:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
TJ3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
{股旁网-股票公式网站 www.gUpang.com}
TJF:=SMA(TJ1,13,8);
TJF2:(EMA(TJ3,3)),COLORFFAAFF,LINETHICK2;
TJF3:=TJ2+100;
106,COLORFFFFFF;
STICKLINE(TJF3>90,106,96,5.5,0) ,COLORFF3900;
STICKLINE(TJF2>80,106,100,5.5,0) ,COLOR00FFFF;
STICKLINE(TJF>86,106,103,5.5,0) ,COLOR0000FF;
DRAWTEXT(BARSTATUS=2 AND TJF2>REF(TJF2,1),TJF2,'▲'),COLORFF00FF;
DRAWTEXT(BARSTATUS=2 AND TJF2<REF(TJF2,1),TJF2,'▼'),COLOR00FF00;

大智慧量+KDJ指标公式

 

相关文章