在线检测未来函数

通达信MACD连续二次翻红选股指标公式

来源:Internet,编辑:股旁网,2010-08-30

DIF:=EMA(CLOSE,8)-EMA(CLOSE,13);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
A1:=MA(C,5);
A2:=MA(C,10);
A3:=MA(C,30);
A4:=COUNT(A1>A2 AND A2>A3,3)=3 AND REF(A3,1)<REF(A3,2)AND A3>REF(A3,1);
{股旁网-股票公式网站 www.gupaNg.com}
A5:=CROSS(C,A4)OR C>A4;
A6:=VOL>MA(VOL,5);
选股:A4 AND A5 AND A6 AND CROSS(DIF,DEA);

通达信MACD连续二次翻红选股指标公式

 

相关文章