在线检测未来函数

大智慧长期趋势主图指标公式

来源:Internet,编辑:股旁网,2010-09-11

趋势:ZIG(3,72),LINETHICK3;
短线:ZIG(3,10);
R3:=PEAKBARS(3,15,1)<10;
R5:=IF(R3=1,2,0);
顶:= IF(R5=2,2,0);
长买:ZIG(3,35),LINETHICK2;
STICKLINE(顶, H,L,8,0),colorgreen;
{股旁网-股票公式网站 www.Gupang.com}
DRAWTEXT(CROSS(ZIG(3,72),REF(ZIG(3,72),1)),H*1.08,'★长期趋势向上,百年大底,牛市来临,快抢筹了'),LINETHICK3,colorred;
DRAWTEXT(CROSS(REF(ZIG(3,72),1),ZIG(3,72)),H*1.04,'★长期趋势向下,百年大顶,熊市别贪,快逃命了') ,LINETHICK3,colorwhite;
DRAWTEXT(CROSS(ZIG(3,35),REF(ZIG(3,35),1)),LOW*1,'中期底'),LINETHICK1,coloRBlue;
DRAWTEXT(CROSS(REF(ZIG(3,35),1),ZIG(3,35)),H*1.01,'中期顶'),LINETHICK1,coloryellow;

大智慧长期趋势主图指标公式

 

相关文章